Examples: query, "exact match", wildcard*, wild?ard, wild*rd
Fuzzy search: cake~ (finds cakes, bake)
Term boost: "red velvet"^4, chocolate^2
Field grouping: tags:(+work -"fun-stuff")
Escape special characters +-&|!(){}[]^"~*?:\ - e.g. \+ \* \!
Range search: properties.timestamp:[1587729413488 TO *] (inclusive), properties.title:{A TO Z}(excluding A and Z)
Combinations: chocolate AND vanilla, chocolate OR vanilla, (chocolate OR vanilla) NOT "vanilla pudding"
Field search: properties.title:"The Title" AND text
Answered
toncli: ERROR: Command '['/home/fera/ton/fift', '-V']' died with <Signals.SIGILL: 4>.

I am working on Ubuntu 22.04.

I've downloaded TON binaries from github.com/SpyCheese/ton/actions/runs/3648473538.

I've tried using the toncli lib (ton developer libs) and got an error:

ERROR: Command '['/home/fera/ton/fift', '-V']' died with <Signals.SIGILL: 4>.

I didn't try anything for this particular error because I didn't understand anything (

But before that there was a problem with another file for this lib and I fixed it.

when starting, the fifth writes separately from the thinly; Invalid instruction (memory stack is reset to disk)

  
  
Posted 9 months ago
Edited 7 months ago
  
  

I am not sure what "the fifth writes separately from the thinly" means but I suspect there is some spelling mistake (fifth = fift? thinly = toncli?) that makes your question harder to understand. Can you check and fix that?

Evgeniy Trifonov   7 months ago Report
Votes Newest

Answers


I suggest you compile your own version yourself.

wget https://raw.githubusercontent.com/ton-blockchain/mytonctrl/master/scripts/toninstaller.sh
sudo bash toninstaller.sh

If all goes well you can find everything you need in /usr/bin/ton/

  
  
Posted 8 months ago
8K Views
1 Answer
9 months ago
7 months ago